Make sure that you're on the latest Pastel build

 2016-01-25 04:56 PM by
Make sure that you're on the latest Pastel version by following these steps:

- Open your Pastel program
- Click on Help, About

Your Pastel Accounting build should be 14.1.4, while your Pastel Payroll version should be 2016 Update 2c.

If yours is outdated, contact your Pastel consultant to update you to the latest build.
 
Kind Regards
Travis Sinclair | Colleen Brown | Colin Kaiser | Neville Bailey | Mark Pearson
CJ-K (Accounting, Payroll & HR)